Urgent Help Needed!

Discussion in 'macOS' started by JatPat, Mar 24, 2008.

  1. JatPat macrumors newbie

    Joined:
    Mar 24, 2008
    #1
    Hi. This is my first time posting here, so forgive me if this subject belongs in a different category.

    Well, I would also like to say that the reason the title is what it is is because I originally needed urgent help, but ended up figuring that problem out. So I'm changing the thread to my second problem.

    I'm trying to install Leopard on my Macbook. When I first tried, after selecting a language, it said that it cannot install on this medium or something of the sort. So I went online and looked to see if other people had this problem. It turned out that others did. But their problems generally ended up being solved with their partitions being of GUID format. My computer doesn't have any partitions, but I still went to Disk Utilities and checked the partition format and it was GUID, not the Macintosh format. From my understanding, this what it should be. But I'm still not able to install Leopard onto my computer. Appreciate the help. Thanks.
     
  2. ronnsprocket macrumors newbie

    Joined:
    Mar 24, 2008
    #2
    go into disk utility from the leopard book disk.

    check permissions and repair permissions on your drive.

    its should be under the first aid tab i think?

    did that help?
     
  3. JatPat thread starter macrumors newbie

    Joined:
    Mar 24, 2008
    #3
    I tried the permissions, it still doesn't work. I've done an Apple Hardware Test to see if there was something wrong wiht my comp and that came out clear.
     

Share This Page