Urgent I'm Very Sorry PLEASE HELP! Downgrading from 1.1.2 iTunes (ERROR)

Discussion in 'Jailbreaks and iOS Hacks' started by mongoose8p, Dec 6, 2007.

  1. mongoose8p macrumors regular

    Joined:
    May 15, 2007
    Location:
    Chicago
    #1
    I upgraded to 1.1.2 from 1.02 before I upgraded I installed oktoprep however when I got to 1.1.2 the Jailbreak program said that I didn't install Oktoprep before I upgraded.... I don't know what happened.. I did this on my friends phone and it worked fine but mine got messed up.... I think the iPhone might have been in DFU mode accidently before I upgraded because I was only getting 700MB in iTunes for storage... Now when I tried to downgrade to 1.1.1 to save the phone I get an error in iTunes (The iPhone "" could not be restored. An unknown error occurred (1). Now I'm stuck and have no idea what to do because the jailbreaking software wont work because of the error in that I mentioned earlier. PLEASE HELP ASAP
     
  2. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #2
    Have a look at this tutorial:

    http://modmyifone.com/wiki/index.php/Getting_Started_iPhone_Modding_OS_X_current

    And this thread:

    http://hackint0sh.org/forum/showthread.php?t=15849

    Hopefully, you will find some answers there.
     
  3. tonywob, Dec 6, 2007
    Last edited: Nov 6, 2011

Share This Page