URGENT: Slow copy rates

Discussion in 'MacBook Pro' started by Sonowake, Sep 29, 2010.

  1. Sonowake macrumors newbie

    Joined:
    Sep 29, 2010
    #1
    Been running into an issue where copying files within the computer and being transfered to external media whether FW800,FW400 or USB have been slow and data seems to move in short and small burst with sizeable pauses between burst (around 8-10 secs), I know this isn't normal as i have a 24" iMac with similar specs copying and transferring files smoother and faster by a considerable margin.

    I've fixed the Disc permissions without making any difference, I formatted with a clean OS and the problem remains.

    Any suggestions? Hard Drive issue?

    I'm putting this under urgent as the warranty will run out mid october.


    Running a 13" Mid 2009 Macbook Pro 2.53Ghz 4GB RAM
    Mac OSX Snow Leopard 10.6.4

    Thanks all
    Sonowake
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    Have you repaired disk (not disk permission) with disk utility?

    Is it under warranty? If it is, do genius bar.

    Try new user account. Is it still problematic?
     
  3. Bill Gates macrumors 68020

    Bill Gates

    Joined:
    Jun 21, 2006
    Location:
    127.0.0.1
    #3
    Did you upgrade the hard drive? It sounds like it could be an issue with the chipset and/or drive, but possibly related to the firmware as opposed to the hardware.
     
  4. Ruahrc macrumors 65816

    Joined:
    Jun 9, 2009
    #4
    +1. You may have the EFI 1.7 curse, particularly if your HD has been swapped for an SSD.
     
  5. Sonowake thread starter macrumors newbie

    Joined:
    Sep 29, 2010
    #5
    No hardware upgrades, all standard hardware.

    Verified the disk with no faults found so repair was not an option.
     

Share This Page