Urgent urgent urgent - wrong mapping stops me from boot from cd

Discussion in 'Windows, Linux & Others on the Mac' started by MadsNilsson, Mar 2, 2012.

  1. MadsNilsson macrumors newbie

    Joined:
    Mar 2, 2012
    #1
    Hi everyone. I would love to get som help on this, as my Imac with bootcamp has chrashed totally. Before it chrashed, I used BootCamp and had configured my keyboard through the windows-side in Control Panel -to use Windows keyboard (full functionality on FN-keys and so on). Now my windows wont start up, so I am not able to change this. I have spent days using my vendored windows cd to try to fix it. Finally I got into safe mode - and copied all my files to an external hdd. BUT: When inserting mye Mac OS DVD the machine still starts up in windows - and halts. Have tried all key-combination I am aware of, lik holding down "C" for run form CD(?) at boot. But my Imac does not (I think it is an INtel mac). Through safe mode in windows, it is not possible to change the keyboard settings back for BootCamp. Som I am in a loop here. Any suggestions? Any key-combinatinons I am doing wrong?

    After copying out all my files, I would like to do a complete reinstall of my system. By the way: Holding down "Command" wont show up any mac partition. And lastly: What do you call the "CTRL"-button in Mac-lanuage.

    Hope you can help. Thank you so much in advance.

    Best.
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Have you tried holding Option at boot? It should take you to a menu that lists all bootable volumes.

    Also, Control is Control in Windows and OS X.
     
  3. MadsNilsson thread starter macrumors newbie

    Joined:
    Mar 2, 2012
    #3
    Yes - that is the problem. My keyboard mapping

    seems to in windows-mode - and I cannnot change it, because I am not able to start up windows. And not Mac either. ;(. Is there some method of hard booting of som kind?
     
  4. johnhurley macrumors 6502a

    johnhurley

    Joined:
    Aug 29, 2011
    #4
    Hold down the power button ( key? ) for 5 secs and the computer ( any modern one ) will shut off ...

    Wait a few secs and power it on again ... press down on the option key immediately after powering it on and you should get a boot choice menu ...
     

Share This Page