Urgent

Discussion in 'iPad Hacks' started by Sunhanhui, Jul 12, 2011.

  1. Sunhanhui macrumors newbie

    Joined:
    Jul 12, 2011
    #1
    Ok so heres my problem. Hopefully you can help :D. Im on vaca in China right now and i brought an ipad two for my cousin and I jailbroke it recently. but he's only 8 and doesnt understand english much so he reset the Jailbroken ipad. Now I've searched online for solutions and so far none have worked. I entered recovery mode and dfu mode mutiple times. but when i go to restore I get 2005 error 2001 error and 2009 error. I cant restore. And now I am also stuck in recovery mode. Mediafire/zshare are not avaible in china. So if you have links to give plz attach and email me files at deiiverance1029@gmail.com or so other file sharing site that works in china. I know thats a lot to ask. but... help lol
     
  2. getyup macrumors 6502

    Joined:
    Jul 2, 2011
    #2
    You do realize in China there are electronics markets on every corner where for about 30 Yuan ($5 USD) they'll setup\restore\jailbreak any device you take them. You cousin of all people should know this.
     
  3. Sunhanhui thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    #3
    Would they be able to fix this problem too? To clarify I reset a jail broken iPad and now when I try to restore it gives me errors. And I have tried both dfu and recovery mode and now I am stuck in recovery mode
     
  4. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #4
    Not sure what error you are getting but check your hosts file and if u have entries for gs.apple.com comment them out. itunes should restore your ipad wihtout any issues. Did you run tiny umbrella or make any other changes on the computer you are trying to restore?

    To answer your question - yes they should be able to fix it. go and try it
     
  5. Sunhanhui thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    #5
    Thanks for the answer but could you give me detailed steps to get to these
    Host files and comment them out. And no I did not run tiny umbrella I can't even use it cause it's download site is blocked in china and btw it's error 2001 and 21 and also 2005 and 2009 different each time
     
  6. Dingchow macrumors newbie

    Joined:
    Jul 4, 2011
    #6
    Error 2000-2009 (2001, 2002, 2005, 2006, 2009, and so on): If you experience this issue on a Mac, disconnect third-party devices, hubs, spare cables, displays, reset the SMC, and then try to restore. If you are using a Windows computer, remove all USB devices and spare cables other than your keyboard, mouse, and the device, restart the computer, and try to restore. If that does not resolve the issue, try the USB issue-resolution steps and steps to troubleshoot error 1604. If the issue persists, it may be related to conflicting security software.

    Source [Apple]
     

Share This Page