URL links stopped working in text message

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Trev801, Jul 30, 2011.

  1. Trev801 macrumors newbie

    Joined:
    Jul 30, 2011
    #1
    Hello, I'm not sure if I am using the properly terminology, but i just noticed when my friend sent me a URL via text message, it didn't show up as a clickable/tappable link that would automatically open in safari, I had to copy/paste in safari.

    It has always worked fine, I have no idea why it just stopped working but my friends and I share url's often and it's becoming quite annoying having to copy/paste a URL into safari everytime.

    I have tried restarting my phone and shutting it down completely. I have tried searching and couldnt find anything related to my problem.

    Thank everyone and anyone for your time and help, I appreciate it.
     
  2. Cooolpenner macrumors regular

    Joined:
    Jul 8, 2011
    #2
    I've never noticed this feature. But it had really worked for you, try to restore your iPhone....
     
  3. Trev801 thread starter macrumors newbie

    Joined:
    Jul 30, 2011
    #3
    I honestly would like to restore my phone as an absolute last resort. I'm sure someone knows how to fix this issue in iFile or something.

    Here is a picture example of the feature I am talking about
    [​IMG]

    See how the URL is automatically placed as a link that you can just tap and it automatically opens itself in Safari? For whatever reason my phone stopped doing that, now it just shows url's as normal text, it's not recognizing a URL and automatically creating a tappable URL link for me.

    If it matters to anyone I have an iPhone 3GS old boot rom on 4.3.3.
     
  4. Trev801 thread starter macrumors newbie

    Joined:
    Jul 30, 2011

Share This Page