USA flag on top toolbar?

Discussion in 'Mac Basics and Help' started by tipem, Jan 12, 2008.

  1. tipem macrumors member

    Joined:
    Apr 20, 2007
    Location:
    Columbus, OH
    #1
    http://img177.imageshack.us/img177/2931/picture1ey5.png

    I hit alt+cmd+t in Safari, which is "special characters" and now this flag is appearing in my top tool bar with info on international characters. How can I hide this, just like it's been hidden in the past? :rolleyes:

    Thanks in advanced.
     
  2. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    Open the International settings in your preferences panel.
    Turn it off.
     
  3. tipem thread starter macrumors member

    Joined:
    Apr 20, 2007
    Location:
    Columbus, OH
    #3
    Thanks, I appreciate this. ;D I'm still on the learning curb.
     
  4. Batt macrumors 65816

    Batt

    Joined:
    Dec 17, 2007
    Location:
    Syracuse, NY
    #4
    That's "curve". And that little flag icon is very useful. Check it out before you decide against it.
     
  5. akm3 macrumors 68020

    Joined:
    Nov 15, 2007
    #5
    Harsh. It's a doggy-dog world here. Don't take the OP for granite.
     
  6. xXriderXx7 macrumors 6502a

    xXriderXx7

    Joined:
    Jul 6, 2007
    Location:
    Lake Elsinore, California
    #6
    Hahaha
    Yeah

    Curb....
     

Share This Page