iPhone Usage and standby time the same

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
I can't figure why this is happening. I used the alarm clock feature then I encountered the above problem. I deleted the alarm, from the stock. No alarm is set now. How can I fix this? I don't want to restore and lose my jailbreak.

Beeray
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
i had the same problem. i tried everything. i even removed my jailbreak and restored i was so tired of it. even then it didn't fix itself. i ended up getting a replacement. did it just start happening? what changes have u done just prior to it happening. i'm curious what caused it
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
i had the same problem. i tried everything. i even removed my jailbreak and restored i was so tired of it. even then it didn't fix itself. i ended up getting a replacement. did it just start happening? what changes have u done just prior to it happening. i'm curious what caused it
The only thing I did was use the stock alarm on the phone. Could it be an app doing this?

Beeray
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
The only thing I did was use the stock alarm on the phone. Could it be an app doing this?

Beeray
for the longest time i thought i narrowed it down to facebook. then i deleted everything and it still did it. also i just set up my icloud email and i'm noticing it again....THIS BLOWS
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
for the longest time i thought i narrowed it down to facebook. then i deleted everything and it still did it. also i just set up my icloud email and i'm noticing it again....THIS BLOWS
I don't use iCloud for email. Maybe my settings changed. It happened out of the clear blue. I'm jail broken but no theme.

Beeray
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
I don't use iCloud for email. Maybe my settings changed. It happened out of the clear blue. I'm jail broken but no theme.

Beeray
but what settings would interfere with that. i just did a hard reset to see if it would fix it temporarily now i gotta charge it to 100% before it gives me any stats dangit

i was JB when i noticed it...then i reformated it because it was bothering me and draining battery...then finaly i got it swapped out...but JUST today i noticed it again
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
i was JB when i noticed it...then i reformated it because it was bothering me and draining battery...then finaly i got it swapped out...but JUST today i noticed it again
Vbg. Maybe there is a problem with the servers or something. I feel terrible for you, as I feel for myself. I read where someone said to put in airplane mode for a bit, didn't help. Shut it down rebooted and still the same problem. Well if the new jb comes out, I'll have to probably restore first. Go figure.

Anyone else with any possible solutions here.

Beeray
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
Vbg. Maybe there is a problem with the servers or something. I feel terrible for you, as I feel for myself. I read where someone said to put in airplane mode for a bit, didn't help. Shut it down rebooted and still the same problem. Well if the new jb comes out, I'll have to probably restore first. Go figure.

Anyone else with any possible solutions here.

Beeray
yeah i tried airplane mode, if i remember right it would slow the battery drain down, but the usage i'm pretty sure still went up
yeah it sucked not only losing my JB, but then having my next phone do it. it's frustrating that i cannot find the cause :mad:
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
yeah i tried airplane mode, if i remember right it would slow the battery drain down, but the usage i'm pretty sure still went up
yeah it sucked not only losing my JB, but then having my next phone do it. it's frustrating that i cannot find the cause :mad:
Maybe someone has an answer.

Beeray
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,668
0
When that happened to me I deleted both of my email accounts (personal and work) that I had set up. Resprung and rebooted the phone then added one account, Resprung, rebooted and then did the same for the 2nd email account. The matching standby and usage time went away. It never came back.

I can't guarantee it'll solve your problem but worth a shot. Good luck and report back!
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
When that happened to me I deleted both of my email accounts (personal and work) that I had set up. Resprung and rebooted the phone then added one account, Resprung, rebooted and then did the same for the 2nd email account. The matching standby and usage time went away. It never came back.

I can't guarantee it'll solve your problem but worth a shot. Good luck and report back!
Will give it a shot.

Beeray
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
Wirelessly posted

I changed something in my Icloud settings, I think turned off calendars And contacts, not sure I'd that's good or bad. But I think it may have done something. Gonna lock my phone and wait a few
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
Wirelessly posted

I changed something in my Icloud settings, I think turned off calendars And contacts, not sure I'd that's good or bad. But I think it may have done something. Gonna lock my phone and wait a few
Keep us advised!
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
Wirelessly posted

Idk what I did. But it didn't work. Now i deleted my ickoud exchange email I had set up, my only one. I'm gone let it sit. Of no better I'll do a hard reset
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
When that happened to me I deleted both of my email accounts (personal and work) that I had set up. Resprung and rebooted the phone then added one account, Resprung, rebooted and then did the same for the 2nd email account. The matching standby and usage time went away. It never came back.

I can't guarantee it'll solve your problem but worth a shot. Good luck and report back!
Go figure, it worked! Thanks so much

Beeray
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
that's what i'm doing...do you use icloud at all?




correct me if i'm wrong but you can not use an icloud back up, but still have your contacts and stuff synced from your phone to icloud.com.....all of this with icloud back up off, correcT?
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
i'm gonna use it for just contacts and bookmarks...have u ever had problems with duplicate enteries?
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,668
0
Go figure, it worked! Thanks so much

Beeray
Congrats Beeray! I was pleasantly surprised it worked for me too. Great feeling solving that frustrating equal standby and usage time problem.

FYI to the user talking about icloud settings, I don't use iCloud for email either. I only use it for contacts, app data and documents, and find my iPhone. So I can't speak on iCloud email issues. Good luck!
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
Congrats Beeray! I was pleasantly surprised it worked for me too. Great feeling solving that frustrating equal standby and usage time problem.

FYI to the user talking about icloud settings, I don't use iCloud for email either. I only use it for contacts, app data and documents, and find my iPhone. So I can't speak on iCloud email issues. Good luck!
The really odd thing is, I have over 12 hrs. Of standby and 1 hr. usage and my battery is at 96%. Something happened and the battery life is nothing short of amazing. Kudos, your advice was great. But why wouldn't it work for everyone with the same problem?
 

BumpyFlatline

macrumors 68030
Apr 11, 2012
2,668
0
Because sometimes the equal standby and usage time can be caused by a runaway app. If that's the case then a reboot or hard reset usually kills that process and everything is back to normal. Other times it can be something installed from cydia.

Basically, something else can be causing the battery drain, it's not always email. But hopefully anyone experiencing this particular problem at least tries this troubleshooting method. This helped my mother and one of my friends. I'm happy it worked for you too!
 

Beeray

macrumors regular
Original poster
Jul 8, 2011
199
8
Because sometimes the equal standby and usage time can be caused by a runaway app. If that's the case then a reboot or hard reset usually kills that process and everything is back to normal. Other times it can be something installed from cydia.

Basically, something else can be causing the battery drain, it's not always email. But hopefully anyone experiencing this particular problem at least tries this troubleshooting method. This helped my mother and one of my friends. I'm happy it worked for you too!
Makes a lot of sense, thanks.

Beeray
 

aliensarecool

macrumors 6502a
Feb 25, 2012
540
0
did you end up putting your email back on after deleting it....did u delete it or keep it off all together
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.