Usage and standby time the same.

Discussion in 'iOS 6' started by jerry.federer, Feb 27, 2013.

  1. jerry.federer macrumors newbie

    Joined:
    Jun 12, 2011
    #1
    Im currently on an iphone 5 with 6.1.2. I am running the evasi0n jailbreak but i have never encountered any sort of problems with it until recently that i realized that my usage and standby time are the same. I did a fresh restore and everything and it was fine again, i also installed tweak by tweak to see if it was one of the cydia packages that was causing something to run in the background. could someone please help me? i think this is the problem why my battery drains more than usual. I have restored my phone a couple of times but everytime after a while the usage and standby time are the same..if someone could help me it would be much appreciated
     
  2. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #2
    Process of elimination. Remove things until it stops happening.

    Also, look into the "top" command. Install OpenSSH + top and watch CPU usage. "top -u" to sort by CPU usage.
     
  3. jerry.federer thread starter macrumors newbie

    Joined:
    Jun 12, 2011
    #3
    hey thanks for replying me. So I used mobile terminal with top and everything and a process called "ubd" is up there using a lot of the cpu power, and other than the processes im running everything else seems pretty low in terms of PID...which i do not know what it means. Do you know what Ubd is?
     
  4. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #4
    I believe ubd is a process related to iCloud syncing.

    Try rebooting your phone. Check your iCloud backup settings as perhaps there's an app with corrupt settings that the phone is continuously trying to push up to iCloud to back up. Disable any apps that you don't really need backed up to iCloud (like Netflix, Fandango and other apps that don't really store anything important locally).
     
  5. jerry.federer thread starter macrumors newbie

    Joined:
    Jun 12, 2011
    #5
    Thanks for the reply, so i restored my phone and everything seems to be fine. I used top and everything but somehow that drained my battery more severely. Anyways i seem to have figured out the problem and its with whatsapp. everytime its one my even when my phone is in sleep my usage time continues to go up. is this normal?
     
  6. CosmicDice macrumors member

    Joined:
    Jul 24, 2011
    #6
    That is not normal. Whatapp uses a lot battery, but I think it uses push from Whatapps servers and it shouldn't be on all the time.

    What jailbreik tweak you use? Auxo?
     
  7. jerry.federer thread starter macrumors newbie

    Joined:
    Jun 12, 2011
    #7
    thats what i thought. because my usage time has been way up there but i have never been using it for that long. i think instagram does this too. I am currently using:
    auxo
    akauto3g
    callvibrate
    clock delete
    copic
    enable copy facebook
    find my iphone china
    forecast
    fullforce iphone
    ifix brightness for 6.x
    mail enhancer pro
    maps opener
    multiiconmover
    protube
    quickclear
    safari download manager
    springtomize
    sms timestamps
    spot dict
    swipe selection
    zephyr
    zeppelin
     
  8. enalgre macrumors newbie

    Joined:
    Apr 20, 2013
    #8
    Please i had this problem too :(
    and i dont want a restore :(
    help please, i have search on google but don't have a way to solve this..
     
  9. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #9
    Well you can try settings>reset>reset all settings. Then run through the wizard (setup as new). That does not really set up as new or remove your apps. it only resets the settings . You will have to configure any customized settings and wallpaper. Also you may want to start with settings>reset> reset network settings. That is even less invasive and only requires you to add back in wifi.
     
  10. enalgre macrumors newbie

    Joined:
    Apr 20, 2013
    #10
    Noooo...i can't reset all setting becouse i'm on ios 5.1.1 jailbreak :D
    i ever try reset all setting on jailbroken and i miss cydia and i must restore an rejailbreak it :D
    is there any other way? hehehe
     
  11. turboexcess macrumors newbie

    Joined:
    Aug 17, 2012
    #11
    Same here...

    Definitely its a whatsapp issue, I uninstalled all my tweaks, then a semi-restore, and still the same, usage = standby while whatsapp is "minimized" or running in background.

    If I kill whatsapp usage time stops.

    Any one have an idea? (iphone 5 ios 6.1.2 jb evasi0n)
     

Share This Page