Usage/Standby times the same, Battery percentage incorrect

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pink.gumdrops, Aug 26, 2013.

  1. pink.gumdrops macrumors newbie

    Joined:
    Jul 1, 2010
    #1
    I've Googled this problem quite a bit and it seems that a lot of people have it, but no one has a specific solution to it. I've tried resetting my phone multiple times and draining it down to 0% and charging it back up to 100%. I'm trying to avoid restoring it and adding all my apps from scratch.

    I've got an iPhone 5 running iOS 6.1.4.

    I just noticed it a few days ago. Whenever I go to check the usage and standby times, they are always the exact same, which I know is wrong. Does anyone have suggestions on how to fix it? If I take it to the Apple Store, will they just replace my phone?

    Also, today my phone shut itself off when it said it was at 14%. Then a half an hour later when I plugged it in, as soon as it turned on it said it was at 14%. Anyone know how to fix that one?

    Any help would be greatly appreciated!
     
  2. stormchaser macrumors 6502

    stormchaser

    Joined:
    Mar 4, 2010
    Location:
    UK
    #2
    Is the phone new?
    Maybe a few battery cycles are needed until its right.
     
  3. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #3
    I would restore as new. I assume you restored from a previous iPhone?

    You have the right to have a Genius work it out for you. This is typical of a corrupted app that never let's the device standby.
     

Share This Page