Usage stats are completely blank

Discussion in 'iPhone' started by Carpe Deez, Aug 6, 2008.

  1. Carpe Deez macrumors member

    Joined:
    Aug 1, 2008
    #1
    Both fields used to track Usage in settings are blank. I've had the phone for a couple of days, and after last night's full charge this is the way it has been. I've been using the phone moderately all day today (safari, phone, sms, ipod)

    Has anyone seen this or have an idea what's going on here?

    Thanks
     
  2. Van Wildonher macrumors 6502a

    Joined:
    Apr 29, 2008
    #2
    Happened to me too, not sure how it's supposed to work. I thought it reset after every full charge. Don't know what, if anything... that has to do with it staying blank though.
     
  3. trunksu macrumors 6502

    Joined:
    Feb 21, 2008
    #3
    it only works if you got a full charge AND you didn't hard reset the phone (hold top key and home key till it restarts).

    if an app restarted your phone, the usage will blank out till you've had a full charge too.

    now if you haven't done a hard reset or an app hasn't reset your phone, then i have no clue why it would be blank still. i'm also assuming when you say blank it shows a ----- line
     
  4. Carpe Deez thread starter macrumors member

    Joined:
    Aug 1, 2008
    #4
    Thanks. That's probably what it was. I hard restarted earlier today.
     
  5. NiroshanMan macrumors 6502

    Joined:
    Jun 25, 2007
    #5
    yea hes right.
     
  6. trunksu macrumors 6502

    Joined:
    Feb 21, 2008

Share This Page