"Usage times will be shown after iPhone is fully charged"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iMichael72, Aug 10, 2009.

  1. iMichael72 macrumors regular

    Joined:
    May 19, 2007
    Location:
    Maryland, U.S.A
    #1
    I bought the 3GS a couple of weeks ago, and I still can't get any usage information.
    I have charged it over-night several times and the battery icon says 100%, but when I check the settings under usage, it says "Usage times will be shown after iPhone is fully charged.

    I did search the forums, and saw some replies mixed in that addressed this, but didn't see any feedback.

    Thanks.
     
  2. Reclaim3r macrumors regular

    Joined:
    Jul 15, 2009
    Location:
    PA
    #2
    Hmm thats odd.. Maybe try calibrating the battery. Use it all the way down until it shuts off and then charge it all the way back up to 100%
     
  3. Reclaim3r macrumors regular

    Joined:
    Jul 15, 2009
    Location:
    PA
    #3
    Ahh! Actually, I just checked my phone and I too am seeing the message for the first time? I recently jailbroke my phone... maybe that has something to do with it?
     
  4. vizkiz macrumors 6502a

    vizkiz

    Joined:
    Jul 22, 2008
    Location:
    Long Island, NY
    #4
    Does your usage just display a blank when you go into it?
    If so, it's because when you use Winterboard to change a setting, and it restarts springboard, it clears the usage statistics for that charge too. I figured that out on my old one after a couple of days.
     
  5. iMichael72 thread starter macrumors regular

    Joined:
    May 19, 2007
    Location:
    Maryland, U.S.A
    #5
    I have not jailbroken my iPhone. I will try letting the battery go all the down to 0 then recharging it.
     
  6. Reclaim3r macrumors regular

    Joined:
    Jul 15, 2009
    Location:
    PA
    #6
    Ahh thats probably it.. I had Winterboard, but just removed it this morning... So thats why mine is like that then.
     

Share This Page