USB 2.0 required?

Discussion in 'iPhone' started by luckystephens, Jun 28, 2007.

  1. luckystephens macrumors member

    luckystephens

    Joined:
    May 26, 2007
    #1
    From the Apple iPhone Technical Specs page:
    My friend has an old iMac updated to 10.4.10 but only has USB 1.0 ports. Is the iPhone backwards compatible or does he have to wait until he gets a new computer with USB 2.0 ports?
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    Apple lists the same USB 2 spec for the iPod and they currently work with USB 1 ports so I believe it will work.

     
  3. ejrizo macrumors 6502

    ejrizo

    Joined:
    Jun 26, 2007
    Location:
    Los Angeles
    #3
    i hope its compatible with usb 1.0 because i have an older PowerMac G4 that im planning to use with this iphone that is updated to 10.4 as well...but if not i will go and buy my self a usb 2.0 card to go into the PowerMac G4... but i dont want to... lol... it should work tho with 1.0... i currently use my 5.5generation ipod with usb 1.0 and if you said that the requirements for that say usb 2.0 as well then im pretty sure we are safe :)
     
  4. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #4
    USB 2 is backwards compatible with USB 1.1 but it will be slow...
     
  5. roland.g macrumors 603

    roland.g

    Joined:
    Apr 11, 2005
    Location:
    One mile up and soaring
    #5
    Just a lot slower. A friend of mine filled his 80GB video iPod with 20-30GB of music from a 12" PB with 1.1 ports.
     
  6. Darthzilla macrumors member

    Joined:
    Oct 22, 2006
    #6
    I have 1.1 and Im so used to it....

    I doubt I'll even use my phone as an MP3 player...maybe i'll load a movie or two on there...but really I just want the phone/internet capabilites

    IF Apple had only continued firewire support :(
     

Share This Page