USB 3.0 drive disappears in FCP X

Discussion in 'Digital Video' started by Polska, Oct 2, 2012.

  1. Polska macrumors member

    Joined:
    Mar 9, 2008
    Location:
    Rio de Janeiro - RJ
    #1
    Hello All,

    I am noticing an intriguing problem with my RMBP and FCP X 10.0.5. I have many USB Hard disks plugged to my computer (6 to be precise). Only one of those is a USB 3.0 (WD 1TB). When I open FCP X it shows in my event library for 2 seconds than disappear. I was planning on using this hard disk to be exactly the one holding my Final Cut Event since it's the only USB 3.0 that I have. I've read around saying that USB would not show up but all the other 5 drivers are being currently shown in my FCP X. All but my USB 3.0. It is formated to Mac OS Extended (Journaled) so that's not the issue. Any ideas to help me out? Thanks for any feedback!

    Erick Pessôa
     
  2. mBox macrumors 68020

    Joined:
    Jun 26, 2002
    #2
    I read somewhere with issues of Retina and the Apple TB to FW cable.
    I wonder if they are of the same issues?
     
  3. spacepower7 macrumors 68000

    Joined:
    May 6, 2004
    #3
    What type of USB 3 drive is it? Where is it getting power, USB bus or external power supply?

    There are a lot of USB 3 bus powered portable drives that need more power than the USB 3 spec allows. Many computers will give these drives enough power but Apple is pretty strict by the spec.

    Known offender is Toshiba 1 TB USB 3 portable drives from 2011. Toshiba was offering exchanges for people with problems. Most WD drives like yours should be complient and not have this issue.

    Sorry this might not help but it's another thing to consider.

    If your drive is a portable bus powered drive. Try hooking it up to a powered USB hub and see if that solves your problem.
     
  4. nateo200 macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #4
    Don't have the latest update BUT I could have sworn 10.0.3 added support for Thunder Bolt and 10.0.5 added enhanced support for Retina.....who knows maybe Apple needs to release 10.0.6 tomorrow to fix this! Anyways depending on how new 10.0.5 is it could very well be an early bug...Id report it on the Apple website for sure.
     

Share This Page