USB Card reader error

Discussion in 'Mac mini' started by idntknw, Jul 27, 2015.

  1. idntknw, Jul 27, 2015
    Last edited: Jul 28, 2015

    idntknw macrumors member

    Joined:
    Nov 11, 2012
    #1
    I have a Rosewill USB 3.0 RDCR-11002 card reader and when I try to transfer photos, or any data to my 2012 Mac Mini I get this error:

    The Finder can’t complete the operation because some data in “IMG_9596.CR2” can’t be read or written. (Error code -36)

    It says it's a specific Raw file in this example but I can transfer a random folder, for instance a folder of .jpg photos and get the same error. I've noticed that the transfer has become slow also when it does transfer data.

    I use to be able to transfer large folders and the transfer bar would zip across. Now it lags. And randomly have that -36 error. But I can eject the card and try again with same exact folder and it will not give an error. But again it's slow.

    I've tried different compact flash cards and it has the same results. I'm using a new Transcend 800x 32GB card and have a Transcend 16GB 400x card also and like I said it happens on both cards.

    Could it be the reader or is something going on with the Mac Mini? Or the cards?

    I've tried different USB ports and there's no difference. I've also confirmed under system report that the reader is 3.0.

    Any ideas?

    Thanks
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
  3. idntknw thread starter macrumors member

    Joined:
    Nov 11, 2012
    #3
    Their both were formatted in the camera.

     

Share This Page