USB device disabled

Discussion in 'MacBook Pro' started by MBP101, Aug 10, 2012.

  1. MBP101 macrumors newbie

    Joined:
    Jun 21, 2012
    Location:
    NC
    #1
    So I'm about to lose my mind. I just bought an external Samsung Bluray Burner. It requires two usb ports in order to work. I had to purchase an extension cable to reach them both but no big deal. I finally got it connected and it was working flawlessly (even ripped a bluray.) I then got the bright idea to connect it to a powered usb hub. As soon I connect the hub, I get the message saying the device is using too much power and is disabled. Now, the burner does not connect at all. This is completely backwards to me. I didnt get the power consumption message until after I connected it to a POWERED usb hub? Anyways, I already tried resetting SMC and booting in safe mode...zero success. Any advice guys?
     
  2. Hats macrumors newbie

    Joined:
    Aug 9, 2012
    #2
    Try using it while having your Mac connected to a power source? Don't know if it will help or if you've tried it, but it's worth a shot I guess.

    Or run the Hardware Test http://support.apple.com/kb/HT1509
     

Share This Page