"USB Devices Disabled" pop-up

Discussion in 'OS X El Capitan (10.11)' started by james_911, Oct 1, 2015.

  1. james_911 macrumors newbie

    Joined:
    Oct 1, 2015
    #1
    After a new install of El Capitan i get this pop-up no stop. Both my USB ports are broken but the message appear every time. What a can do?
     

    Attached Files:

    • b.png
      File size:
      19.4 KB
      Views:
      28
    • a.jpg
      File size:
      235.5 KB
      Views:
      21
  2. paulvee macrumors regular

    paulvee

    Joined:
    Jun 23, 2003
    Location:
    NYC
    #2

    Same here with my 2012 Mac Pro. Happened as soon as I upgraded to El Cap. Never an issue before this. Searched high and low on the web, but no answers. It's not the SMC and it's not a frayed cable. It was the upgrade.
     
  3. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #3
    My 2012 MP working fine so far. Is this with or without a device plugged in? Looks like something is. If yes, what is connected to the offending ports?
     
  4. goatless macrumors member

    goatless

    Joined:
    Oct 19, 2009
    #4
    I'm being the follower with "This happens to my computer, too." I can't unplug the device using too much power, because I haven't plugged anything in. This started happening after the "El Capitan" upgrade.

    FWIW, the right-side USB port on my "Retina 15-inch, Early 2013" stopped working before the upgrade, and still doesn't work. I tried the two reset steps, didn't help.
     

Share This Page