usb devices disabled?

Discussion in 'MacBook Pro' started by nickandre21, Mar 21, 2014.

  1. nickandre21 macrumors 6502a

    Joined:
    Jun 21, 2012
    #1
    So i got my 15" early 2013 back from the AASP after a month, during the time it was with them they changed the main board twice, the ssd once my power adapter as well as the display I now have a SJA-2 display which is perfect no IR or dead pixels nor any tinting. However after using my super drive to burn a dvd it somehow disappeared and now the port it was on does not detect any of my devices, however whenever i wake my mac from sleep i get a dialogue stating my usb devices are disabled as they were using to much power but the weird thing is no devices are connected. What seems to be the issue? I cant get it to the AASP since im traveling.
     
  2. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #2
    A short on the USB port most likely.
     
  3. AngryA macrumors newbie

    Joined:
    Sep 26, 2015
    #3
    This happened to be when I tried syncing an iPhone 6s with a Macbook Pro. I tried all the resets, power off, etc.. In the end it was the frayed cable I was using. Switched to a new cable and it worked.
     

Share This Page