USB Energy Consumption Error

Discussion in 'iMac' started by Fiveos22, May 12, 2010.

  1. Fiveos22 macrumors 65816

    Fiveos22

    Joined:
    Nov 20, 2003
    #1
    Has anyone else experienced a recurring error stating that the energy consumption of a USB peripheral is too high? I figured it to be one of those no brainer problems, but via process of elimination (plugging and unplugging my keyboard, mouse, and disabling the bluetooth unit) I have been unable to discontinue the message. Furthermore, after looking through the system profiler, the only usb port that this consuming much of any energy is this isight port but it is still consuming only its allotted 500 mA.


    I ran the Apple Hardware tests twice and have not discovered any hardware failure. I'm now at a loss with an error message that pops up over the top of the desktop every 30 seconds or so. I'm running 10.6.3 on a 2.4 Ghz Core 2 Duo Imac.

    I am out of the range of my 1 year warranty. Any advice?
     
  2. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #2
    Didn't know 10.6.4 is already out!!! :eek:
     
  3. Fiveos22 thread starter macrumors 65816

    Fiveos22

    Joined:
    Nov 20, 2003
    #3
    My mistake, it appears to be 10.6.3


    Any suggestions?
     
  4. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #4
    You getting the message no matter how much devices you got connected to USB ports, correct? Try SMC reset first. Check also your current firmware version: http://support.apple.com/kb/ht1237
     
  5. Fiveos22 thread starter macrumors 65816

    Fiveos22

    Joined:
    Nov 20, 2003
    #5
    The problem occurs beginning about 20-30 minutes after start up followed by an error message window bloom occuring about every thirty seconds (regardless of hitting "ok" on the previous message). About 7-8 error messages get stacked at a time but it seems like more are being held in the buffer.

    I've tried:
    - disconnecting all USB devices, one by one, and have received error messages despite disconnection
    - I checked the system profiler and it lists the built in iSight and Bluetooth as USB devices however they are receiving current within their published tolerances
    - Every other USB device shown is within its tolerances as well
    - I checked my firmware and it is up-to-date (factory for iMac 8,1)
    - I checked hardware tests (2x) using the Apple Install Disc, which found no hardware malfunctions
    - I've reset the PRAM (because I didn't know what else to do) which had no effect.
    - Just did an SMC reset and the message came back up.

    I'm at a loss and I don't want to take it to the Apple store 'cause its out of warranty and they have taken forever in the past to fix things.
     
  6. Fiveos22 thread starter macrumors 65816

    Fiveos22

    Joined:
    Nov 20, 2003
    #6
    Follow up!

    So I took my mac to an Apple Store to get the opinion of the Geniuses. After taking the whole weekend and not even calling me back to tell me what they found (which they said they would, oops), I was given the following information:

    - Yes, the problem exists
    - Yes, the problem appears to be reproducible
    - No, we don't have a particular diagnosis
    - But we do have a $600 logic board lying around.

    - We'd like to replace the logic board, even though you are out of warranty, and see if that works.


    Guess, I need to start shopping for a new computer.
     

Share This Page