USB HD No longer recognized

Discussion in 'Mac Basics and Help' started by JurgenWigg, Nov 9, 2007.

  1. JurgenWigg macrumors 6502

    JurgenWigg

    Joined:
    May 20, 2006
    Location:
    Delaware
    #1
    I went through this problem with this harddrive and a 4.10 update i believe, but the drive can be recognized in system profiler, but no files can be accessed. Last time I fixed it by reverting some files to their previous versions, and that was a pain in my ass, but this time, I upgraded to Leopard. Any suggestions?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  3. JurgenWigg thread starter macrumors 6502

    JurgenWigg

    Joined:
    May 20, 2006
    Location:
    Delaware
    #3
    Nope. It's seen on a friend's tiger iMac, though...
     
  4. JurgenWigg thread starter macrumors 6502

    JurgenWigg

    Joined:
    May 20, 2006
    Location:
    Delaware
    #4
    System Specs:
    Macbook 2.0 ghz Core Duo
    Leopard version 10.5.0
    Both US ports don't recognize HD

    The HD is 80 GB, it's the one that came with the laptop, i upgraded to 100GB and put the other one in an external enclosure.

    Might this have anything to do with the "improvements" made to the newest tiger version that made my HD non-recognizable in the first place? What the hell, apple!
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Which point version of Tiger is the iMac running? :)
     
  6. JurgenWigg thread starter macrumors 6502

    JurgenWigg

    Joined:
    May 20, 2006
    Location:
    Delaware
    #6
    The iMac is running 10.4.10, and is a G5 (no iSight)
     

Share This Page