USB Hub not working for 10.5.6 OSX

Discussion in 'Jailbreaks and iOS Hacks' started by GetAudiHere, Apr 27, 2009.

  1. GetAudiHere macrumors regular

    Joined:
    Aug 21, 2008
    #1
    Hey guy I just bought a 2g iphone and Im trying to jailbreak and unlock it. I tried first and it said an iPhone was detected but it could not be identified (error 2001) so I went out and bought this usb hub http://catalog.belkin.com/IWCatProductPage.process?Product_Id=369775

    but I still get the same message. Now I would rather get a hub that works than using that automated thing but if I need to I will. What are some problems that I can run into using the automated program (this if no one knows what im talking about http://www.iclarified.com/entry/index.php?enid=2493). What do you guys recommend? Should I find another usb hub (this one is powered I think because you need to plug it into the wall but it also has a strange connection that you plug into the hub from the usb connection on the macbook.

    thanks guys in advance!
     
  2. GetAudiHere thread starter macrumors regular

    Joined:
    Aug 21, 2008
    #2
    Ok so after much work I figured it out. Since most people dont reply and tell how they actually figured out the problem thought I would to help future people. I got a new usb hub but idk if that was it. I did a couple things differently. I had downloaded the ipsw in safari so i redownloaded it in firefox. Also I quit itunes before I went on and did the whole hold home and power for 10 seconds thing. Also idk if this helped but I bumped up the partition size to 695 MB. Hope this helps!
     
  3. megamanbnmaster macrumors 6502

    Joined:
    Jan 26, 2008
    #3
    It might have been a new hub. AFAIK that hub you bought wasn't powered, therefore it might not give enough juice for the iPhone. I've had similar problems in the past with USB hubs w/o enough power before as well.
     

Share This Page