USB lan adapter problems

Discussion in 'MacBook Air' started by scoup, Oct 6, 2013.

  1. scoup macrumors newbie

    Joined:
    Oct 6, 2013
    #1
    hi,
    I have a macbook air 2013 model,
    i study in a college and all our networking is through LAN,
    so i bought a generic usb lan adapter which runs on ASIX chip (a little google search, its the main chip for all generic usb lan adapters)
    its working fine at home, but in college we have to login into our proxy first (we open some ip address and type in our user name and password and then we can access internet)
    >>>the problem is that it is not connected to the main college server, i am getting ip 192.168.1.11 and nothing works no ip messenger(to chat on lan) or internet or any network related things <<<

    while throughout our college we get something like 178.23.xx.xx
    and i tried using wifi (portable AP) and my net works and i get the real college ip.

    i think it is not able to BRIDGE connection or something?? its not taking ip from dhcp server XD :p??

    any help appreciated!!
     
  2. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #2
    If it works at home then there is nothing wrong with your hardware.

    The best thing to do is to talk to the college IT department, they probably have a pamphlet that tells you exactly what to do. If you speak to them humbly they don't eat you. ;)
     
  3. csixty4 macrumors regular

    Joined:
    Apr 8, 2010
    Location:
    Somerville, MA
    #3
    Check with your IT department. When I worked for a residence hall computer department, they were fanatics about filtering by MAC address -- a unique identifier assigned to every ethernet adapter. They were worried about people hoooking up unauthorized equipment like servers.

    Check with them. Bring your computer & adapter. They might need to do something to enable your access on their end.
     
  4. scoup thread starter macrumors newbie

    Joined:
    Oct 6, 2013
    #4
    iDK what is wrong but its something with DHCP server ,
    and yeah... i know more than the IT guys... (Indian colleges :p)
    i gave manual ip address (something related to what i was getting with WIFI) and Voila!! it works... and sometimes it works Directly also... "SOMETIMES"
    so... i guess conclusion.?? BAD DHCP server?
     

Share This Page