USB Mouse not working

Discussion in 'Windows, Linux & Others on the Mac' started by JDNGuru, Sep 26, 2010.

  1. JDNGuru macrumors member

    Joined:
    Sep 4, 2010
    #1
    Hey everyone. I successfully installed Win7x64 on my 13" MBP. I got the drivers installed and everything updated. My USB mouse stopped working both in OSX and Win7. Anyone got any ideas? I researched online and I am running the latest bootcamp with the latest drivers. It's strange because prior to installing win7, my USB mouse was working fine on OSX. It's not the port. I tried sticking in a external hdd in both slots and both slots function.
     
  2. pintsizemacman macrumors regular

    pintsizemacman

    Joined:
    Sep 26, 2010
    Location:
    ohio
    #2
    are u getting power to the mouse if so u might want to try uninstalling the drivers and reinstalling them again
     
  3. JDNGuru thread starter macrumors member

    Joined:
    Sep 4, 2010
    #3
    I feel like a total n00b. Lol. There was power to the mouse. I just took out the battery and put it back in and it worked. Lol. Fail. :D
     
  4. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010

Share This Page