USB not recognized in Startup Manager or Startup Disk

PowerPCMacMan

macrumors 6502a
Original poster
Jul 17, 2012
800
0
PowerPC land
Hello,

The title says it all.. I have a PB G4 1.67 DLSD. I formatted a USB flash drive and installed Leopard on it in case of needing it for a backup. Has anyone figured out a way to get the firmware to see a USB device when you hit OPTION key, and or in system preferences "startup disk"?

While my PB's optical drive is working just fine, I wanted to make a backup of Leopard on a USB flash drive. What is really strange however, is that on my PB G4 Pismo(was G3 500) when I select OPTION for the start up manager, the USB disk is right there!! though its not in startup disk under system preferences.

Has anyone gotten around this limitation? I tried blessing the system folder on the USB flash drive, but this did not work.

Thanks for any help on this..

PPCMM
 

666sheep

macrumors 68040
Dec 7, 2009
3,623
219
Poland
Alu PBs seem to have problem with that. Mine too refuses to show USB stick in startup manager when G5 was booting off of this stick perfectly.
OF way from eyoungren's link should do the trick.
 

California

macrumors 68040
Aug 21, 2004
3,766
42
Hello,

The title says it all.. I have a PB G4 1.67 DLSD. I formatted a USB flash drive and installed Leopard on it in case of needing it for a backup. Has anyone figured out a way to get the firmware to see a USB device when you hit OPTION key, and or in system preferences "startup disk"?

While my PB's optical drive is working just fine, I wanted to make a backup of Leopard on a USB flash drive. What is really strange however, is that on my PB G4 Pismo(was G3 500) when I select OPTION for the start up manager, the USB disk is right there!! though its not in startup disk under system preferences.

Has anyone gotten around this limitation? I tried blessing the system folder on the USB flash drive, but this did not work.

Thanks for any help on this..

PPCMM
No but I was just about to post that on my exact same 1.67 DLHR 15" machine, I could not use a new wired USB Apple keyboard.

Had to plug it into my 30" ACD and it worked from there. Weird.

I also had a problem last week with a USB flash drive that corrupted my Powerbook (and mini's) Hard drive. Just reformatted with Leopard.

Oh, and when I tried to boot with an external DVD player with an older UJ 825 OEM apple drive from an old PB 12" (firewire) with a Leopard disc, it would not boot, either. I had to pray it booted with its aging OEM Uj 846 drive, which it eventually did.

I guess it is a firmware thing?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.