USB soundcard not recognized by 2011 MBP

Discussion in 'MacBook Pro' started by macdud, Mar 5, 2011.

  1. macdud macrumors member

    Joined:
    Jan 16, 2011
    #1
    I'm a DJ and realized 5 minutes before my gig last night that my Native Instruments Audio Kontrol 1 sound card was not being recognized by my brand new 2011 Macbook Pro 13".

    I downloaded the latest drivers, and when I plug in the AK1, the green USB light blinks instead of being steady, and nothing is recognized... i've tried repairing volume permissions etc.. but it's still not working..

    The AK1 works perfectly on my 2006 Macbook, so i know it's not an issue with the interface and the usb ports on the new MBP work fine with other devices, so i'm really scratching my head here..


    PS: the 2006 macbook runs OSX 10.6.4 and the 2011 has 10.6.6, could this be the issue?
     
  2. macdud thread starter macrumors member

    Joined:
    Jan 16, 2011
    #2
    I just found out the soundcard drivers are only 32-bit compatible atm..
    is OS X on the new MBP's 64-bit only? :confused:
     
  3. BigMac andFries macrumors newbie

    Joined:
    Mar 3, 2011
    Location:
    Uk
    #3
    Might be worth giving NI support an email to see if they can help?

    Got me a bit worried my vci 300 won't work now :-s
     
  4. macdud thread starter macrumors member

    Joined:
    Jan 16, 2011
    #4
    PROBLEM FIXED ! :D

    I did contact NI, got new drivers, soundcard finally recognized...

    Sorry for the scare BigMac, I have another gig tomorrow and was flipping out!
     
  5. BigMac andFries macrumors newbie

    Joined:
    Mar 3, 2011
    Location:
    Uk
    #5
    Result!

    Have heard theyre pretty good support wise, hope the next gig goes to plan!
     

Share This Page