USB Thumbdrive is not being seen. Anyone else?

Discussion in 'iMac' started by pitt1717, Jan 23, 2012.

  1. pitt1717 macrumors regular

    Joined:
    Jul 13, 2007
    #1
    My Dad has an issue with his 21.5 imac bought in october of '11 with usb thumb drives.
    I tried logging into the diag partition and no response, just like with disk utility and sys profiler. Tier 2 phone support stated to bring it in to the store.
    after showing the genius the issue, i brought the thumb drive to other 21.5 and 27 inch imacs..... guess what same issue. drive does not show up. pop it into a mini next to it and bang, its found.. i have a support case open with apple and its supposed to have gone to a engineer in Cali.

    fyi, tried pny, sandisk, and lexmark all the same... but external hard drive, printer, and UPS all work fine on USB, and the drives work fine in my MBP. has anyone else experienced this????
     
  2. dgr401 macrumors newbie

    Joined:
    Aug 16, 2011
    #2
    I have a somewhat similar issue with an 8gb PNY thumb. This thumb drive works in my MacBook, older iMac and a dell windows xp laptop. It will not show up anywhere (disk utility, desktop, finder, system profile) on my 27" I7 iMac. I called Applecare and have an open issue but so far there has not been a resolution. I have 4 other smaller thumb drives that work fine on all of our computers. I have tried reformatting the drive as a Fat32 and os extended journaled but it still won't work.:confused:
     
  3. chukyx007 macrumors newbie

    chukyx007

    Joined:
    Jan 29, 2012
    #3
    hmm..

    oh jeez tell me this isn't true, there has to be some fix? My imac REFUSES to read this u3 sandisk smart/flash/thumb drive, hmm...just re installed this operating system too, 10.4 Tiger, used to have 9.2.1 and the flash drives didn't read there either...help!
    -Chucky
     
  4. chukyx007 macrumors newbie

    chukyx007

    Joined:
    Jan 29, 2012
    #4
    Whats been done

    operating system = 10.4 Tiger
    2 usb ports, both work
    1 usb flash drive, works on other pc's, other mac's? don''t know
    tried installing u3 software asks you to please insert flash drive when already inserted
    tried system profiler and disk utility to mount/unmount and possibly find, to no avail.
    also tried booting computer while holding alt option and p and r, it only made the sound twice for me, but this did not work...
    solution?
    -chuky
     
  5. chukyx007 macrumors newbie

    chukyx007

    Joined:
    Jan 29, 2012
    #5
    hi

    okay, just tried another thing that didnt work, installed xcode 2.5 and used the usb prober...didnt work, you got a be a genius to figue\re this out!
     

Share This Page