USB Ubuntu doesn't boot

Discussion in 'Mac Basics and Help' started by ArmanUV, Oct 9, 2011.

  1. ArmanUV macrumors member

    Joined:
    Jul 15, 2010
    #1
    I have been trying to make a bootable Ubuntu live usb disk and none of the methods I found online worked for me.
    I followed the official instruction from here but the drive didn't even show up as an option when booting up.
    I also tried the unofficial method described here using a Ubuntu VM and this time I got the "Missing Operating System" error before the installation could begin.
    Installing rEFIt, using the latest 11.10 beta and the 64bit version didn't work.
    I don't have an optical drive in my 2011 MBP so I NEED to get this to work.

    Please help.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    There's a version of Ubuntu 11.10 beta 2 designed for booting Macs, which can be found here. Try that.
     
  3. ArmanUV thread starter macrumors member

    Joined:
    Jul 15, 2010
    #3
    Thanks but I already tried that and it didn't work.
     

Share This Page