USB wireless mouse makes dock lag

Discussion in 'MacBook Pro' started by bntz313, Jan 6, 2008.

  1. bntz313 macrumors 6502

    Joined:
    Jul 11, 2007
    #1
    when I use the wireless mouse that my girlfriend got me for christmas and when I go over the the dock it lags to pop up. what is causing this.
     
  2. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #2
    You'll need to give much more information than that to get a useful answer.

    1. What's the mouse & have you installed drivers (or are you using OS X built-in support?)
    2. Model and specification of the computer
    3. Which version of OS X
    4. Does the Mac behave the same way with a different mouse
     
  3. bntz313 thread starter macrumors 6502

    Joined:
    Jul 11, 2007
    #3
    I have the 2.33ghz model with leopard installed, I never tried plugging in another mouse yet but doesn't do it with the track pad. I have not downloaded the drivers, I just plugged in an went. It's a microsoft wireless mouse, where you plug in an usb connection. hope this helps
     
  4. Kelly™ macrumors regular

    Joined:
    Jan 4, 2008
    #4
    Does it do this with all external mice, or just this one?
    What about your touch pad?
     
  5. EvryDayImShufln macrumors 65816

    EvryDayImShufln

    Joined:
    Sep 18, 2006
    #5
    When you installed leopard, did you do an erase and install, an archive and install, or just an upgrade?

    Does this happen when you use other mice, or your trackpad?

    If it happens with other mice too, and you did an upgrade, then the way to fix it would be to do either an "archive and install" or an "erase and install" or leopard.
     
  6. bntz313 thread starter macrumors 6502

    Joined:
    Jul 11, 2007

Share This Page