Usb

Discussion in 'MacBook' started by fishgut11, Mar 23, 2008.

  1. fishgut11 macrumors newbie

    Joined:
    Jan 3, 2008
    #1
    ok this may seem weird, and i dont know if i should put this in here becuase it deals with my blackbook, and also my ipod, well anyways, when i plug any ipod into my blackbook a warning comes up that says it is plugged into a 1.1 usb, but i know macbooks are 2.0, anybody else finding this problem?? it is just really weird if u ask me
     
  2. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
  3. fishgut11 thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #3
    on the both of them, the blackbook was bought late 2007
     
  4. iDAG macrumors 65816

    iDAG

    Joined:
    Sep 9, 2007
    Location:
    Athens, Ohio
    #4
    Try restarting your computer, that should help.
     
  5. fishgut11 thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #5
    naa that doesnt do anything because i have done it many times of a period of time, idk if somehow they messed something up putting my computer together..lol
     
  6. iDAG macrumors 65816

    iDAG

    Joined:
    Sep 9, 2007
    Location:
    Athens, Ohio
    #6
    Have you tried restarting your iPod? You can't restore it if you can't connect but just try this.
     
  7. fishgut11 thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #7
    yea i already did that, and it isnt just on my ipod, i have tryed a few friends ipods and the same warning comes up
     
  8. iDAG macrumors 65816

    iDAG

    Joined:
    Sep 9, 2007
    Location:
    Athens, Ohio
    #8
    Do you have a second computer or a friends computer with USB 2.0 you could connect your iPod to so you can perform a software restore? (Last thing I can think of!!!) :(
     
  9. fishgut11 thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #9
    i have already done a ipod restore, do u think it could b something wrong with my computer..maybe wrong hardware by mistake or something, because i have never had that warning show up on any other computers
     
  10. ref26 macrumors 6502a

    ref26

    Joined:
    Mar 13, 2008
    #10
    Yeah that doesn't seem right, I would call apple or go to an apple store, you're still under warranty
     
  11. fishgut11 thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #11
    yea im on hold with apple right now, they say they have never heard of anything like this. this is just my luck
     
  12. imfrog2002 macrumors 6502

    Joined:
    Oct 20, 2007
    #12
    Never heard anything my butt. I end up at the Apple store/Genius bar a lot. (I mess with my mac too much.) And I hear NUMEROUS times a day, people with that issue. They have no clue how to fix it. I personally believe that it's a problem with the USB cables that Apple ships, as I got a retractable one from a third party, and it hasn't said that since.
     
  13. fishgut11 thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #13
    yea well there shipping me a box tomarrow and i gotta send them my laptop, gonna b a very sad day:(:(:(:(:(:(:(:(:(:(
     
  14. Jpoon macrumors 6502

    Joined:
    Feb 26, 2008
    Location:
    Los Angeles
    #14
    Is it an older iPod? And have you tried updating iTunes?
    Also, post a picture of your USB info by going to to the Apple Logo in the top left corner of your desktop, then go to "About This Mac" -> "More Info... ->Scroll down to USB.

    After you get to that page, hit command + shift + 3 on your macbook to take a screen shot.
    Post a picture of w/e it is. IF it's actually showing USB 1.1, there's an issue there! *lol*
    If not, it's probably an issue with your iPod. I know people have had issues with older iPods and old software with newer versions of iTunes.

    I seriously doubt that USB 2.0 wasn't included on your Logic Board. They abandoned USB 1.1 ages ago.
     

Share This Page