Use Fuzzyband Without Wi-Fi

Discussion in 'Jailbreaks and iOS Hacks' started by Robotouch, Mar 19, 2010.

  1. Robotouch macrumors member

    Joined:
    Feb 20, 2008
    #1
    Hey Guys,

    Im in a bit of mess here, the Wi-fi on my iPhone 3G is just refusing to work, it wont connect to any networks and doesn't always pick up available networks and it's just refusing to connect with any, its just given up, im guessing its the radio? ( tried full restore etc...)

    Im running 3.1.3 and I'm trying to downgrade my baseband and i've jailbroken but i cant install fuzzyband because i cant connect to any wi-fi network and cant use 3g or edge because its locked,

    anyone any ideas how i can downgrade the baseband without wi-fi?

    Thanks
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    No other way to connect online besides carrier data or wifi. If wifi don't work only thing u can do is borrow someones sim that will work on the iPhone without unlocking. The official carrier that the iPhone is locked to and use their data. No other options besides that and trying to reset your network settings or toggle airplane mode and hope that wifi will start working again.
     
  3. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008
    #3
    Well I wont be able to get data since the iPhone is locked to AT&T and I'm in Europe.......
     
  4. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008
    #5
    does anyone know how i can check if the wifi problem is a hardware or software issue?
     
  5. lokster macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #6
    if you can return it to apple return it. wifi is a huge part of the iphone, how can you not have wifi
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Try a dfu restore.
    If wifi is still dead then it's most likelly hardware.
     
  7. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008
    #8
    I think a miracle has just happened,

    Somehow i've got the wifi working again! long story.......

    But now i cant install fuzzyband because of some "dependencies"

    The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

    and underneath it says
    Depends - coreutils

    I've checked and coreutils is installed

    Anyone any ideas?
     
  8. lokster macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #9
    do a complete upgrade of cydia if it asks you to update cydia then install fuzzyband
     
  9. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008
    #10
    No it's not asking me to update it,,

    Im trying to install it with icy, but the package doesnt seem to be there
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Icy? No wonder.
    Icy has been down for months. Do it thru cydia.
     
  11. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008
    #12
    I was trying cydia but that wasnt working thats why i went to try Icy
     
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #13
    What wasn't working in cydia?
    Don't bother with icy, it's been dead for a while.
     
  13. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008
    #14
    as i mentioned above
    i cant install fuzzyband because of some "dependencies"

    The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

    and underneath it says
    Depends - coreutils

    I've checked and coreutils is installed
     
  14. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008
    #15
    I seem to be getting this message for several different apps I try to install, not all of them, just certain ones,

    I've gotten it with fuzzyband and also with Ultrasn0wso i cant install either of them

    The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed

    then underneath im shown the dependencies, sometimes more than one, they seem to be core file systems of cydia like
    coreutils
    mobilesubstrate

    The version of cydia installed is 1.0.3044-66

    anyone any ideas how i can fix this? I already tried restoring and re jailbreaking, im using the redsn0w method for jailbreaking, 3.1.3
     
  15. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #16
    Nothing but restore and jb again. Don't install icy or rock. Stick to just cydia so you don't get any more conflicts.
     
  16. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008
    #17
    Restored and jailbroke twice, still having the same problems with cydia,

    finally managed to install fuzzyband with Icy, it then told me my boot loader was 5.09 so i cant even downgrade after all that,

    I thought it was 5.08 but turns out it wasn't

    looks like ill have to wait till the dev team comes up with a solution and ill have to make do with an itouch for now,

    but still cant install several programs i want to with cydia :mad:
     
  17. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #18
    Very weird. Cydia works fine on everyones iphone but yours.....
     

Share This Page