Use the java Bridge in Objective C on the Later version of Mac OS 10.4

Discussion in 'Mac Programming' started by netrapalg, Mar 23, 2010.

  1. netrapalg macrumors newbie

    Joined:
    Dec 14, 2009
    #1
    Hello Everyone,
    Anybody tell me that can we use the java bridge in objective c later version of Mac OS 10.4?????????
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Though the Java Bridge API is officially deprecated by Apple, it still exists and can be invoked, even on Snow Leopard (Mac OS X 10.6.x). Apple just isn't adding new features to it anymore.
     

Share This Page