Used Iphone Purchased, Unable to Activate

Discussion in 'Jailbreaks and iOS Hacks' started by EndiSky, Sep 15, 2008.

  1. EndiSky macrumors newbie

    Joined:
    Sep 15, 2008
    #1
    I recently purchased a used 1st Gen Iphone that I believe was previously cracked. After about 2 weeks of dealing w/ the not so knowledgeble people from Iphone support w/ AT&t (yes, I will be using AT&T, switching my from my blackjack II) I have still not been able to activate the phone.

    The phone is @ the emergency screen and when going throught in (i) icon on the screen I can see that the ICCID does not match the number in the phone. After reading and reading and reading it turns out that the phone went through jailbreak already. Since I am stuck @ this screen, I am unsure how to find out the firmware version and what to do from this point on. itunes shows me nothing with regards to the version and is only showing me the "lets activate" screen.

    I have been reading these forums for the past few hours, have searched, scratched my head, and still am not heading in the right direction. I understand that there are a number of unlocker/activators such as pwnage and quickpwn but am unsure where to start w/ them. Any and all help will be appreciated as will ***** talking towards my pure noobness! :eek:
     
  2. myemaildw macrumors regular

    Joined:
    Jun 14, 2008
    #2
    That's a common problem, everybody has it. Just run the PwnageTool 2.1 and it will remove the activation screen for you. Just remember to leave "Activate ..." button checked when going through steps in PwnageTool.
     
  3. EndiSky thread starter macrumors newbie

    Joined:
    Sep 15, 2008
    #3
    Is there a pwnage tool for windows systems? Also I from what I am reading, certain firmwares are required and I am unsure how to check said firmware.

    Thanks Part II
     
  4. quikadanquik macrumors member

    Joined:
    Jul 23, 2008
    #4
    if you are trying to jailbreak:
    use winpwn
    download 2.1 (you should be able to find it over google)
    if you are using AT&T make sure to do expert mode and UNCHECK the activate box as the phone will activate itself once you connect it to itunes with a valid AT&T sim

    it seems like you are missing a valid sim though as itunes isnt activating the phone for youdid you just switch the sim from your blackjack or are you using a different one?
     
  5. EndiSky thread starter macrumors newbie

    Joined:
    Sep 15, 2008
    #5
    I am using at&t service but from what I was able to gather from the "geniuses" @ apple, the phone has been previously jailbroken which is what is causing the inability to activate using Itunes. Since I am unable to activate the "correct" way, i figured time to go this route.

    I am supposing I should go w/o the sim for using winpwn since I am unable to activate in Itunes.
     
  6. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #6
    Have you tried simply "restoring" the phone? Plug the phone in with iTunes 8.0 and restore it.

    If it doesn't work, put it in "DFU" mode and restore it. It should work fine from there.
     
  7. EndiSky thread starter macrumors newbie

    Joined:
    Sep 15, 2008
    #7
    Yes I have tried iTunes 8.0 w/ restore to no avail. I am unaware of how to put the phone into DFU mode, help would be greatly appreciated.

    I am attempting to use winpwn and it is asking me for the firmware version # (2.0/2.01/2.02) which I am unsure of.

    I did search for "winpwn 2.1" as mentioned in an earlier post but was only able to find 2.0 and the new beta 2.5 through google/ torrent sites but no 2.1
     
  8. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #8
    I would google for DFU. Sounds like you're a legitimate user, so you can just upgrade through iTunes without having to using custom firmware.
     
  9. EndiSky thread starter macrumors newbie

    Joined:
    Sep 15, 2008
    #9
    Went through w/ the DFU restore, still nothing, still showing the incorrect sim, still unable to activate through iTunes, still sick of dealing w/ the At&t reps.

    Jumping back on the winpwn wagon, how do I know which firmware to select?
     
  10. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #10
    That made no sense. Do you have the latest 3G sim card? If you must use winpwn, you 2.1 is not available yet. But you can try 2.0.2 and unlock it from there, and then upgrade in iTunes and you should remain unlock. But with your existing comments, I don't know if it'll work.
     

Share This Page