Used Jailbreakme.com, but Youtube won't work!

arminzol

macrumors newbie
Original poster
Sep 4, 2007
11
0
I just restored my iphone to 1.1.1 and I did jailbreak and activate my iphone using the Jailbreakme.com, but now everything works great except that when I try to open youtube it gives me a message saying "You must first connect to itunes with an internet connection to enable YouTube"

I don't know how to fix the problem!
 

Jphillippe

macrumors regular
Oct 15, 2007
214
0
Miami, Florida
I just restored my iphone to 1.1.1 and I did jailbreak and activate my iphone using the Jailbreakme.com, but now everything works great except that when I try to open youtube it gives me a message saying "You must first connect to itunes with an internet connection to enable YouTube"

I don't know how to fix the problem!
same issue, no idea i'm so frustrated, my edge settings don't work, and my yahoo account is not recognized. I had a virgin 1.1.1 unlocked with iphone sim free and jailbroken with that one touch thing.
 
Comment

Ninja Dom

macrumors 6502
Feb 12, 2007
440
14
Hey chaps, you're gonna have to go to modmyifone.com

That's a big site specifically for this stuff - you'll get your answer there.
 
Comment

kopred

macrumors newbie
Nov 2, 2007
8
0
I just restored my iphone to 1.1.1 and I did jailbreak and activate my iphone using the Jailbreakme.com, but now everything works great except that when I try to open youtube it gives me a message saying "You must first connect to itunes with an internet connection to enable YouTube"

I don't know how to fix the problem!
I had the same problem. All you need to do is download the three files from http://r_apidshare.com/files/49054918/theThreeFiles1.zip.html and upload them via Fugu to the /private/var/root/Library/Lockdownd directory on your mac.
If you don't know ho to use Fugu you need to find your iphone's ip address in the wifi settings and type that in the 'connect to' field. The 'username' is root and the 'port is 22.
Once connected the password to enter is alpine.
Then just find the correct string above and overwrite the existing files.
Reboot and it works a charm!

make sure you have installed Comunity Sources, then BSD, then Open SSH.
 
Comment

mrzeve

macrumors 6502a
Jan 25, 2005
614
1
1. Go to Installer
2. under Sources folder, install Community Sources
3. Under System folder, install BSD Subsystem
4. in Sources icon (still in installer), add this source i.unlock.no
5. Under Unlocking Tools folder, install YouTube Activation
6. Restart
 
Comment

Jphillippe

macrumors regular
Oct 15, 2007
214
0
Miami, Florida
1. Go to Installer
2. under Sources folder, install Community Sources
3. Under System folder, install BSD Subsystem
4. in Sources icon (still in installer), add this source i.unlock.no
5. Under Unlocking Tools folder, install YouTube Activation
6. Restart

THANNNNKKK YOUUU SOOO MUCH, you don't understand.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.