Used quickpwn... why wont it boot up?

Discussion in 'Jailbreaks and iOS Hacks' started by ethical, Mar 10, 2009.

  1. ethical macrumors 68000

    Joined:
    Dec 22, 2007
    #1
    Hi guys,

    So I just used quickpwn 2.2.5 to jailbreak my iphone which is on 2.2.1... i followed all the instructions correctly, got the little cat on the typewriter, got the little pineapple man on my iphone with the progress bar which completed. it then went back to the apple logo you see as it boots up. at this point, itunes and iphone launched (iphoto to ask me if i wanted to sync photos), itunes was telling me that it had detected my iphone in recovery mode and that i needed to restore it. meanwhile the apple logo was still up on the phone. ithe phone then vibrated twice.. ok i thought... little bit later it did this again.... i closed iphoto and itunes and the phone seemed to reboot, but did the same thing. no progress with the booting up, just the random vibrating everynow and then. since then i've unplugged it and held down power and home to shut it down, and then pressed power again to boot it up. its now sitting next to me with the apple logo showing doing absolutely nothing.

    a) what did i do wrong? was i too impatient?
    b) how can i fix this?

    thanks in advance for any help!

    Luke
     
  2. ethical thread starter macrumors 68000

    Joined:
    Dec 22, 2007
    #2
    ok, so it just turned on! cydia and installer are loader... and i have a text (which im assuming caused the vibrating?)

    do you think its ok to use? or would you reccommend i restore in itunes? itunes now displays it fine by the way.
     
  3. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #3
    If it works don't fix it ;)
     
  4. stevo55 macrumors newbie

    Joined:
    Mar 10, 2009
    #4
    Please Help

    I have the same problem but it is still happening, :eek: any help is greatly appriciated! thanks. :D
     
  5. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #5
    Try the QuickPWN process again, perhaps you aren't using the current version of QuickPWN
     
  6. stevo55 macrumors newbie

    Joined:
    Mar 10, 2009
    #6
    I tried it 3 times and its version 2.2.5.2

    Its plugged into my comp. and it keeps rebooting and stuff but never leaves the pineapple.
     
  7. ethical thread starter macrumors 68000

    Joined:
    Dec 22, 2007
    #7
    hmm, i dont know what to suggest. mine left the pinapple (on the iphone) and just kept booting up and showing the apple logo, i unplugged it from everything and it randomly worked 3rd time booting.
     
  8. stevo55 macrumors newbie

    Joined:
    Mar 10, 2009
  9. MistaBungle macrumors 6502a

    MistaBungle

    Joined:
    Apr 3, 2005
    #9
    My roommate just used quickpwn since he stupidly updated through itunes but he's having huge problems. a) cydia doesn't show up and b) his calculator app is gone.

    It's neat to see karma bite him for doing such a stupid move.
     
  10. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
  11. army91c macrumors 6502a

    Joined:
    Mar 9, 2009
    #11
    If JB does not work, put in DFU, plug into iTunes, do what it says, re-JB.

    Good luck.
     

Share This Page