used ZiPhone but safe to use PWNAGE? confused ?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PACMAC, Apr 3, 2008.

  1. PACMAC macrumors regular

    PACMAC

    Joined:
    Feb 24, 2008
    #1
    so my iphone is a 16gb and came with 4.6 bootloader..i used 2.4 Ziphone to unlock/jailbreak well the ''DO IT ALL'' is it safe to use this new PWN on iphones thats been unlock on ZiPhones?

    can i just restore my unlock/jailbroke iPhone 1.1.3 to 1.1.4 and use this new PWN..?

    dose the baseband bootloader have to be 4.6? theres no way to go back to 4.6 sence ZiPhone downgrade it to 3.9..

    thanks
     
  2. ian-frs macrumors 6502

    ian-frs

    Joined:
    Apr 12, 2007
    Location:
    Jax
    #2
    If your phone is working fine then you might not want to rejailbreak and unlock with pwnage. If you are having issues then I would suggest using pwnage. You do not need to downgrade or start from scratch you can just run pwnage on your already ziphoned phone. With pwnage you can upgrade your downgraded firmware back up to 4.6. Your baseband does not have to be 4.6 but for locate me you need 4.6 unless you use the navizon work around. Hope that helped.
     
  3. carfac macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #3
    For Pwnage to work, your phone MUST be at 1.1.4 (i think!).

    Back Up your phone FIRST. Restore to 1.1.4. Pwn your phone, then restore to the Pwnage ipfw. When you do that, set it to 4.6, and NOT to Fake Blank. That is what the dev team advises on their site (I do not have a link- but go there anyway and read what they have to say).

    I did the above, and works fine.
     

Share This Page