User Account/Admin problems

Discussion in 'MacBook Pro' started by juliachidley, Nov 13, 2011.

  1. juliachidley macrumors newbie

    Joined:
    Nov 13, 2011
    #1
    I didn't realize I had a problem until I tried to install a Dora the Explorer CD. I installed it on my usual desktop which opens automatically when turning on the computer. When I tried to open the Dora application my Mac said I did not have privileges and to check with the computers Administrator. I thought I was the computer administrator? Well, I have looked in system preferences and found that I had 2 users, both administrators. The one that I thought was my original and complete admin doesn't seem to be after all. I have tried everything I know which isn't much. I do not know how the Apple Dealer was able to install Parallels, Windows 7 and my other programs on this user account when I can't even install a kids game! BTY, I can install Dora on the other Admin user account which is fine but I have all my docs and all my programs on this one! How can they both say admin but not really be admin accounts? Now I am worried I will not be able to do anything with it. FYI I was able to install programs through Parallels before. I haven't tried recently, so don't know if that has changed too. How can I fix this with out loosing my files and programs?
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    What do you mean that the account "doesn't seem to be [an administrator]"? Do you mean that it *actually* isn't an administrator account, or do you mean that it shows that it's an administrator account, but things are failing that should work? If it's an actual administrator account, try running repair permissions. Since this is an actual permissions issue, it potentially could fix your problem.
     
  3. randomrazr macrumors 65816

    Joined:
    Jan 1, 2011
    #3
    how do u run repair permisisons
     
  4. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
    #4
    It's really simple: http://guides.macrumors.com/Repairing_Permissions

    ----------

    Why do you have two accounts? You only need one, unless you share the computer with other people. I suggest going into the other account and adding more privileges to the account that can't install the game. Hopefully this can help.
     
  5. juliachidley thread starter macrumors newbie

    Joined:
    Nov 13, 2011
    #5
    It shows it is an administrator but it isn't acting like one. Actually, I do not need the other user accounts. I don't even know why they are there! I think it happened when I first got the Macbook Pro and tried to copy my iMac to it. I really don't know at all what I am doing. I barely understand the whole separate desktop thing. I would like to try some of the advice given but how do you "repair permissions" and how do you "add privileges"?
     

Share This Page