User account causes universal cyan colour cast

Discussion in 'MacBook' started by quaffa, Nov 26, 2014.

  1. quaffa macrumors member

    Joined:
    Aug 5, 2011
    Location:
    Manchester, UK
    #1
    Hi all.

    I think I have a bit of a weird one here...

    I was doing some tinkering on my neighbour's 2010 MacBook the other day, and the jobs I did for them involved switching between their two user accounts.

    The thing is, when I switched to the wife's account I saw the display suddenly take on a slight cyan colour cast as her desktop photo and dock etc. loaded.

    The main problem is that the colour cast then remained when I switched back to the husband's user account. The only way to get rid of it was to restart the whole MacBook, but it returned again if I went back to the wife's user account.

    Is there anything that might be being loaded during the switch to the other account that might be causing this? Or am I likely to have to delete her account and build a new one from scratch?

    The MacBook is running Mavericks 10.9.5.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Try running the app Etrecheck under both accounts then compare the results to look for utilities etc. that are running in one account and not the other.
     
  3. quaffa thread starter macrumors member

    Joined:
    Aug 5, 2011
    Location:
    Manchester, UK
    #3
    Thanks for that. I will give it a go next time I go round there.
     

Share This Page