User Disk Image Disappeared, Need Help

Discussion in 'macOS' started by kenshi, Aug 10, 2007.

  1. kenshi macrumors newbie

    Joined:
    Nov 3, 2006
    Location:
    London
    #1
    Hi,

    I was getting my ram updated when it all happened. I was at the resellers "apple authorised - very hard to find in india" everything was working fine when i switced it off...the guy replaced the ram and tried booting it up...we got the warning screen u know the one where the screen goes dark and it gives u a warning message in 4-5 different languages. so the technician switched it off and zapped the PRAM....reboot went fine and we had the log-in screen i tried to log in to my admin account and we got this message "you are unable to log into user account at this time" so i ran disk utility/ repair permissions and rebboted in single user mode and did fsck -fy....it did some minor repairs and i tried again but no go, so i logged into my secondary account upgraded it to admin and tried to locate the original account's disk image but i opened my user folder and found the original user disk image was replaced with a folder with restrictions on it and no disk image only library folder in it, "checked the ownership and found i had no access" the name 1 behind it and a second user was created with the same name but no files. now i can't find the disk image or data.... teh techie tell's it's my hard-disks fault apparently it's not working properly and suggested i should get a new one.....is there any way i can recover my data...will disk warrior help.
     
  2. kenshi thread starter macrumors newbie

    Joined:
    Nov 3, 2006
    Location:
    London
    #2
    glimmer of hope....ii just ran onmi's disksweep and i can see the previous user account still "all 37 gb" but when i come down to the user folder they only say 20kb and 0kb whereas the user folder itself still says 37 gb can't figure this one out....should i go with disk warrior or what?
     
  3. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #3
    I would definitely go to disk warrior. If that doesn't work, then I would be taking it to a certified apple technician, not the dude you got the RAM from, to figure it out for you (Applecare if you got it).

    Best of luck.
     
  4. kenshi thread starter macrumors newbie

    Joined:
    Nov 3, 2006
    Location:
    London
    #4
    thanks i'm on my way now to an apple care centre....to be honest the guy i spoke with there doesn't fill me up with confidence, let's see how it goes i'll post an update as soon as i can...ciao
     
  5. kenshi thread starter macrumors newbie

    Joined:
    Nov 3, 2006
    Location:
    London
    #5
    the technicians here are clueless...i was at mac store in delhi and the guy had no idea what was wrong with tye system, he zapped the pram and that was it.....on my way back i made all the hidden files visible and there it was in the user folder but with a dot in front of the name ".kenshi" i go in there and find the sparseimage and when i try to open it i get this "The disk image you are opening may be damaged and could damage your system"....and the report says no mountable file system....what's wrong and how can i fix it???
     

Share This Page