"User" home folder opens on start-up PB G4 10.5

Discussion in 'macOS' started by brian1957, Nov 18, 2009.

  1. brian1957 macrumors newbie

    Joined:
    Nov 17, 2008
    #1
    When I boot my powerbook G4 the User (home) folder opens every time and as I like a nice empty desktop, I don't want it to:( Any way of stopping it?
     
  2. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #2
    Check System Prefs > Accounts > Login Items >
    or
    Minimise the window to your dock > right click and deselect Open at Login.
    S.
     
  3. brian1957 thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #3
    "user' Home folder opens on start-up

    Thanks Ashka, I tried both of those but it didn't work. The folder that opens is the Finder window. Maybe its because I've got the Mail program opening automatically at start-up?
     
  4. brian1957 thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #4
    The Solution!

    After much deep research, I finally found a post that led me to change the settings for the Desktop picture.. I had mine set to change every 15 mins, which I think triggers the Finder window to open at start-up, as it has to look for the next replacement picture. So just do System Preferences>Desktop and Screen Saver> and uncheck 'change picture'. Incidentally the Search facility for the forums seems a bit eccentric: it kept throwing up unrelated items. I had to scan lots of pages by eye before I found the solution. This took literally hours.
     
  5. davidg4781 macrumors 68020

    Joined:
    Oct 28, 2006
    Location:
    Alice, TX
    #5
    If that didn't work, I've noticed if I have a Finder window open when I shut down/reset my Mac, the window will open again on restart.
     

Share This Page