User interface on Snow Leopard is now Brushed Metal

Discussion in 'macOS' started by mackensteff, Oct 4, 2010.

  1. mackensteff macrumors member

    Joined:
    Feb 11, 2006
    #1
    My computer is possessed. My fonts have been randomly changing and now all my windows have the brushed metal theme even though I am running the latest Snow Leopard release. I didn't think this was an option on SL. Any insight into how to exorcise the daemons?
     
  2. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    Screenshot? What have you been doing recently, i.e. apps installed, messing around with preferences (Secrets prefpane, maybe)?

    jW
     
  3. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #3
    Start by listing what you've been messing around with :)
     
  4. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #4
    najs!~
     
  5. mackensteff thread starter macrumors member

    Joined:
    Feb 11, 2006
    #5
    Nothing! I promise

    You likely won't believe me, but nothing. It started awhile ago with just some font issues, with random font availability disappearing from random programs. I reinstalled the fonts and that sort of worked. Yesterday all the documents from Mail to Word to PowerPoint lost the availability to use Arial. I ran Onyx and some trial font managers to try and sort the issue out. Later that day all the windows (except iTunes 10) started to appear with the brushed metal look. So today I didn't work much on the computer, but not it is back to the gradient look. Is it possible to change to a brushed metal look via terminal? I am pretty sure I have a bad instal of Snow Leopard, but can't afford the computer down time to reinstall, but it looks like I have a new weekend project.

    EDIT: Forgot to add that yesterday the fontd process starting hogging the CPU at 100% then leveled out to ~60%. After cleaning the font cache and restarting, that is when the brushed metal look started.
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    It is possible that it was accentually set. To change it back download the Secrets pref pane and install it. Open then System part of it, then scroll all the way down an uncheck "Use metal appearance in all apps". Then click the Show All button at the top and right click (press control while clicking mouse) the Secrets pref pane and select Remove. I suggest you remove it to prevent you from really messing up your computer. Then restart your computer.
     
  7. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #7
    Personally, given the type of problems, I'd say back up your data and reinstall OSX. You may be chasing your tail for a long time trying to fix this, when ultimately just reformatting and reinstalling may be the easiest solution.
     

Share This Page