?using 2.2 apps/games on 2.1 firmware?

Discussion in 'iPhone' started by Json, Dec 19, 2008.

  1. Json macrumors newbie

    Joined:
    Dec 19, 2008
    #1
    are there any ways to go around the required firmware for apps to run? maybe on cydia or installer? thanks in advance...
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    there used to be a package on the old installer that would fake what firmware your phone was running one i.e. 1.1.3 or 1.1.4, there might be something like that now on cydia, but i haven't personally looked for it.
     
  3. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #3
    Not yet that I know of...

    Any reason you are not going to 2.2?
     
  4. Json thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #4
    I've been working quite a bit and haven't had time to fully research the jailbreak for 2.2...heard about the baseband and really didn't need to turn my iphone into a ipod touch. But I have seen that there are quite a few games out for 2.2 that might be interesting. If you guys have any direct links to the above concerns, do you mind posting links so that I can easily read those when I get a chance (I know it's a simple matter of searching, really don't have time...but I do appreciate any help/info)? Thanks again everyone...
     

Share This Page