Using 3G data when WiFi is available

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hexblot, Feb 6, 2014.

  1. hexblot macrumors member

    Sep 9, 2011

    I am part of IT in a company that uses iPhones for managers etc. The question I have is with respect to data usage on their phones.

    When they go on business trips, they ramp up mobile data charges (with roaming etc) sky high, however they all claim that whenever they used data, WiFi was available and connected.

    I would understand if one or a few of them didn't understand when their phone used data (some didn't understand that streaming... uses wireless data), however a few are actually tech savvy and were dumbfound by this as well.

    I have searched on other boards as well, and found that there is an ongoing ping pong between AT&T blaming Apple (for allegedly disconnecting WiFi when the iPhone screen "goes dark"), and Apple saying there is no situation where this would occur.

    Have you had to deal with this, and if so, have you found a solution / way around it? (Other than turning off "cellular data" or "roaming data"!)

    Thanks in advance!
  2. ugcop macrumors 6502a


    Mar 15, 2012
    Traveling @ Warp Speed ...... USA
    I don't know how your carriers are structured or where your people are traveling but for those of us in US on ATT for example anytime we leave the country you need to turn off cell data or expect a high data bill. ATT at one time had a decently priced International plan for businesses but it is no longer available to new accounts.

    If you are pushing them emails they may not be on wifi when they are arriving. We all get so accustomed to grabbing our phone to check emails, send a text or google something that idle time while traveling is a big data user time. I can say for sure the iPad turns off wifi when asleep but I have not investigated the phone to see if it does.

    In summary, the only way to avoid those charges is to either find a carrier plan that covers it or turn off cell data.
  3. Goldfinger macrumors 6502

    Jan 7, 2006
    Just turn off dataroaming.. (under the mobile network settings). I've never had the phone use data while abroad without me turning dataroaming on. It just doesn't happen. They probably all have dataroaming turned on..

Share This Page