Using Airport Extreme with a DSL Modem

Discussion in 'Mac OS X Server, Xserve, and Networking' started by DwainTR, Apr 10, 2017.

  1. DwainTR macrumors newbie

    Joined:
    Oct 24, 2013
    #1
    Hello, I need some help about the connection that I'm trying to do in our house.

    I have a DSL modem and its wifi is turned on. I'm connecting the first ethernet of this DSL modem to my desktop PC.

    I connect the second port to Airport Extreme's Wan port. And then setting it up by creating a second Wifi Hotspot in the House. (I don't want to disable the Wifi Hotspot of my DSL Modem)

    1st Problem:

    Whenever I try to connect to the new Wifi Hotspot that is coming from the Airport Extreme, it always says invalid password. I tried to connect from my Macbook Pro, Iphone etc. it's always the same. But without a password protection, I can connect.

    2nd Problem:

    It's not actually a problem but normally I could do this: I could connect the first ethernet port of the DSL modem directly to the Airport Extreme and connect my Desktop PC to Airport Extreme. And I could disable the DSL modem's Wifi. In my house this seems the only setup I want to use my Airport Extreme but if this is not correct please let me now.

    The Network mode is Bridged and I think it should stay like this because I'm already using my DSL modem as the DHCP source. I may be wrong, and I'm not expert at it. I'l like to hear your suggestions and thought about my setup.

    I've already tried to delete old keychains passwords, used very simple wifi passwords with numbers and letters. But I couldn't make it work.

    I hope someone knows what my problem is.

    Thanks.
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    I'd suggest you use the 2nd scenario you overview: DSL Modem -> AirPort (Via Ethernet). PC -> AirPort (Via Ethernet). Wireless Devices -> AirPort

    Best to make sure you are editing the correct password (Make sure you are in the Wireless Tab from the AirPort Utility). Once you change the password, and update the AirPort it will then allow you to connect.

    [​IMG]

    If this all fails, I suggest that you reset the AirPort and start from scratch - be careful with the settings and it will work fine for you.
     
  3. techwarrior macrumors 6502

    techwarrior

    Joined:
    Jul 30, 2009
    Location:
    Colorado
    #3
    Are the Network Names (SSID) and passwords identical on the Airport and DSL Modem\Router? Perhaps the SSID are the same but passwords or Wireless Security are different?

    As @DoFoT9 suggests, the proper settings are to use Create for Network Mode, and as you have already done, Bridge for the Network Mode. To be sure you connect to the AP Wi-Fi, use a different SSID and Password so that your devices don't try connecting to the wrong access point with the wrong password. Also, make sure you are not "Extending" the Wi-Fi network. The Airport connected to the router using Ethernet should always use "Create" to work properly. Extending uses the Wi-Fi signal to connect to the router and to connect clients, this reduces bandwidth 50% or more, and might be passing logins to the router.

    If you don't need the Modem\Router's Wi-Fi for coverage in your home, disable Wi-Fi on it. If the two Wi-Fi access points are in close proximity and using the same channels, they will just slow each other down.
     

Share This Page