Using External HD/Firewire as OS system

Discussion in 'iMac' started by ardenlester00, May 21, 2009.

  1. ardenlester00 macrumors newbie

    Joined:
    May 21, 2009
    Location:
    WV
    #1
    Hello,

    I have a brand new Intel MiniMac 10.5.7. Woe is me - I thought I could re-partition and put my OS 9.2 Desktop Publishing software in it - as I could with all my succession of MacIntoshes.

    Not so...

    I now wonder if I can use an external Hard Drive with Firewire into the Intel hardware and 10.5.7 software to run OS 9.2 from the Ext. HD?

    I have found no user-friendly software to put 9.2 inside the MiniMac (no, not Sheepsheader (?) etc.

    I hope someone has done it and it works????

    Thank you,

    Dennis
     
  2. Bkxmnr macrumors regular

    Bkxmnr

    Joined:
    Feb 9, 2009
    Location:
    Wichita, KS
    #2
    I'm not sure 9.2 has aver been ported to Intel. So I doubt it would work.
     
  3. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #3
    You can't run any pre OS X application on an Intel Mac. With the exception that you can get Sheepsaver to work. A very hard to reach exception...

    Maybe buy a second hand PPC?
     
  4. Wicked1 macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #4
    I Dunno after getting new Macs with 10.5.7 or OSX I do not think I could ever go back, my mind won't let me, but I guess there are those who can not spend the extra $Cabbage$ to upgrade the software so I understand, but Good luck I used to have that problem with the Windows World, but I left that behind I no longer use Windows for Personal Stuff :D
     
  5. ardenlester00 thread starter macrumors newbie

    Joined:
    May 21, 2009
    Location:
    WV
    #5
    0s 9.2

    Yeh, it is going "back" - but they don't make a PageMaker that goes past the 9.2 OS. It is a wonderful, expensive program that happens to have ALL my books, graphics, documents --and available for all my book updates, typos, etc.

    Ad 9.2 has all my peripheral software that compliments PageMaker. In essence, I don't have any choice - nothing will take PageMaker's, etc. place.

    All it required was some space on the MiniMac's hard drive for the old system along with the new. But...Intel doesn't allow it.

    It is entirely my mistake in not checking out Intel and my years of work and software.
     
  6. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #6
    You can pick up a Mac Mini G4 for cheap to just run OS9.2 on it.

    Any G3/G4 Mac will boot into OS 9 besides the FW800 MDD G4. The MDDs are too loud though but are still good machines. The G5s won't boot 9 either so just find a cheap G4 Mini to run your OS 9 apps, would be your cheapest option I'd think. Good luck.
     

Share This Page