Using FCP HD can't click okay after entering serial info

Discussion in 'Mac Basics and Help' started by tjmacx, Aug 7, 2008.

  1. tjmacx macrumors newbie

    Joined:
    Aug 7, 2008
    #1
    Hi:

    i am using a Macbook pro OSX version 10.4.10 i just got a copy of an older version of FCP HD 4.5 from a friend, don't laugh (can't afford the latest version, damn bush & this recession)

    when i enter the registration info i can't seem to click okay, only quit.

    Can anyone help me out?

    thanx
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
    I don't want to sound patronizing, but did you type in the serial code correctly? It should let you press "okay" when you enter a valid serial number that is in correct sequence.

    Also, did you ever have an older version of FCP on this computer before? Maybe there are some left over files that are interrupting your validation of this version of FCP.
     
  3. tjmacx thread starter macrumors newbie

    Joined:
    Aug 7, 2008
    #3
    I tried multiple times entering the serial in different ways (with dashes, without dashes). The thing is that the "ok" button isn't even engaged. Seemingly, no matter what happens. Almost like its not an option. But the quit button is engaged.

    You know, usually "ok" is either blue or opaque, now its just gray and unclickable.

    any ideas?
     
  4. atlanticza macrumors 6502a

    atlanticza

    Joined:
    Jul 18, 2008
    Location:
    Cape Town
    #4
    Seems remote I know, but could it be this?

    "Lance writes in with this bit of warning for any FCP 4.5 users thinking about upgrading to a new iMac: "If you are wanting to use FCP4.5 with the new iMacs you are out of luck. 4.5 doesn't support the new graphics cards. And there won't be a software update; just got off the phone with Apple."

    New iMacs not Final Cut Pro 4.5 Friendly
     

Share This Page