Using Final cut pro on IMAC 17"

Discussion in 'iMac' started by shehadi, Apr 8, 2007.

  1. shehadi macrumors newbie

    Joined:
    Apr 8, 2007
    #1
    I just bought an iMac 17" 2.0/1G/160/SD/AP/BT with the sole intention of running final cut pro. But after I installed the program I get the error message that I need an AGP graphics card. The final cut pro is version 4.0. I don't know if my computer now is worthless or if I can go out and purchase this AGP graphics card. Any help would be appreciated.
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Your PCI-Express graphics sub-system is superior to AGP. It's just that Final Cut Pro is running an older check and it can't detect the video card properly. I believe you should be able to contact Apple and get a patched installer or new media.
     
  3. Ramsos macrumors regular

    Ramsos

    Joined:
    Nov 13, 2002
    Location:
    Oakland, California
    #3
    If your using an Intel Imac you need final cut Pro 5.1 to run. FCP and rosetta don't mix.
     
  4. Jarooda macrumors member

    Jarooda

    Joined:
    Mar 13, 2007
    Location:
    Ottawa
    #4
    And its spelt iMac, not IMAC.

    Come on, its right on the back of the unit!!
     

Share This Page