Using gmail with Mail...too many 'drafts'

Discussion in 'Mac Basics and Help' started by agrats84, Dec 31, 2007.

  1. agrats84 macrumors member

    Joined:
    Nov 25, 2007
    #1
    I have had my iMac for about a month now and I just bought the iPhone:D. The one thing that is bothering me is that I get multiple, different drafts of the same email in my inbox. For example- I will send an email and then when I look at all of my mail, it has one sentence of the email I sent. Then another email will have two sentences...and so on.

    The major problem here is that when I get mail on my iPhone I get so many editions of the emails that I have sent. Its like it automatically saves drafts for me and then emails them too me. It must be a setting in Mail? How can I change this???!!!:confused:
     
  2. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #2
    Use IMAP instead of POP3. I have my emails synced up with the web-based gmail, mail.app, outlook on my desktop and mail on my iphone.

    If I send an email on my iphone, it'll store that email in the sent folder, in which all of the comptuers including the web based would be synced up. Quick, painless, and simple.
     
  3. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
    #3
    This is a known issue for IMAP users. Happens to me sometimes from Mail.app too. I think the solution was to NOT save drafts on the server. You can change this from within the preferences.
     

Share This Page