Using Handbrake 0.9.4 i386 on newest Star Trek and getting out of order titles

Discussion in 'Mac Apps and Mac App Store' started by aznmenace, Dec 19, 2009.

  1. aznmenace macrumors newbie

    Joined:
    Dec 19, 2009
    #1
    I'm using HandBrake V 0.9.4 and running OS X 10.6.2. I've used different default settings within HandBrake and the ones that will allow me to play will play the movie but with the titles out of order (start the movie and random chapter sequences).

    Any suggestions or reasons why this is happening? Is it a anti-piracy feature built into the disk? Also, the movie extension is .m4v even though the "Output Setting" on HandBrake is .mp4.

    Thanks ahead of time!
     
  2. theLimit macrumors 6502a

    theLimit

    Joined:
    Jan 30, 2007
    Location:
    up tha holler, acrost tha crick
    #3
    It's the ARccOS copy protection that's causing the out of order chapters. The first step is to open the disc in DVD player and play it to see which title contains the main movie in the correct order. If HandBrake won't do that title, use an app like RipIt or DVDFab that is up-to-date on its copy protection circumvention.

    As for the .m4v extension, the "use iTunes friendly extensions" option must be checked in HandBrake prefs. The .m4v extension is just how iTunes distinguishes an .mp4 file that contains video as opposed to music or audiobooks.
     
  3. NOSintake macrumors member

    Joined:
    May 15, 2007
    #4
    That's what worked for me when I tried the movie right after it came out. I believe my copy ended up not actually being Title 1, it was some odd number like 14 or something. Best of luck to you
     

Share This Page