Using iChat over Corporate VPN

Discussion in 'macOS' started by sffa, Mar 2, 2010.

  1. sffa macrumors newbie

    Jan 21, 2010
    Hi -- I work at home, and have to be on my corporate Cisco VPN all day to get email. I also want to use ichat, but the VPN does not let that happen. It's impractical to be disconnecting and reconnecting all day to use both apps.

    How can I create a separate channel that the my apps and browser user, and have only my email going over the VPN? Ideally, just my exchange email, since I also have my gmail in entourage but I can't DL that either when my VPN is on....

    using macbook pro on 10.6

  2. Queso macrumors G4

    Mar 4, 2006
    You will have to speak with your network administrator. The Cisco VPN server device delivers a policy to your computer whilst you're connected which controls the extent of the VPN. Whilst Cisco concentrators support split-tunneling (only specified traffic types get encrypted, everything else follows the normal path to the Internet) it is considered a security risk by most network admins to implement the feature, myself included. Therefore it's most likely they will say that you can't do this, but it never hurts to ask.
  3. lkirkup macrumors newbie


    Mar 5, 2010
    Try changing the port to 443.

    In iChat make sure you are offline then goto

    iChat > Preferences > Accounts > Server Settings > Port > 443

    It should connect now.

Share This Page