Using Mac Mini just with the Apple Remote

Discussion in 'Mac mini' started by Sensamic, Jul 13, 2010.

  1. Sensamic macrumors 68030

    Mar 26, 2010

    I recently bought the 2010 mac mini with the apple remote and Im very happy. Im having a little bit of trouble using the apple remote. Every time I turn on the mac mini I need to go to preferences and change the options of Candelair for the apple remote to work properly with Plex.

    I mean. I turn on the mac mini and the apple remote wont work absolutely. I need to get the magic mouse and go to preferences and change some options. It seems that this is the only way to "activate" the Plex functionality.

    What I want is just to turn on the mac mini and immediately open Plex with the apple remote without needing to use the magic mouse or going to preferences.

    Is this possible? There must be a way to control the mac mini and Plex just from the start of Mac OS X. It gets very annoying to use the magic mouse along the apple remote.

    I turn on the mac mini and if I press the middle button (the one to open Plex with Candelair) nothing happens. As I say, I need to go to preferences and adjust the settings of Candelair and then it works. Why doesnt it work from the beginning?

    Any ideas or solutions?
  2. WilliamG macrumors G3

    Mar 29, 2008
    You sure you have the Plex settings for the Harmony as "Always On?"

    Mine works just fine. Admittedly I use a Harmony remote for this but it's just replicating commands from the original Apple remote etc.

    I just hit "Menu" on the Harmony (in your case, the Apple remote), and Plex bounces in my dock and loads. Hitting "Menu" again quits Plex from the main menu.
  3. Tilpots macrumors 601


    Apr 19, 2006
    Carolina Beach, NC
    Set Plex to Open at Login. Your remote should then work fine and you can use it to launch any other program from within Plex's interface. Plex will shutdown and automatically re-open when you have Quit the other program.
  4. Sensamic thread starter macrumors 68030

    Mar 26, 2010
    I solved the problem following both your advices. Thanks!!

Share This Page